Chrome 60 breaks Orbeon 3.9

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Chrome 60 breaks Orbeon 3.9

dulepg
Hello, we have a Orbeon 3.9 and it seems that with Chrome 60, some javascript is broken. Since we do not have in plans to upgrade our 3.9 PE for some time, it would be nice to have this fixed, at least to have some workaround.

The problem is easy to reproduce, just try to fill any 3.9 form with Chrome 60.
Reply | Threaded
Open this post in threaded view
|

Re: Chrome 60 breaks Orbeon 3.9

Alessandro  Vernet
Administrator
Even if 3.9 dates from 2011 (!), we do have a patch for 3.9 PE that solves this issue. Assuming you have a current PE subscription, please contact us on Basecamp, and so we can share the patch with you. And if we haven't already created an account for your organization on Basecamp, please email us (info AT orbeon.com), and we'll create one for you.

Alex
--
Follow Orbeon on Twitter: @orbeon
Follow me on Twitter: @avernet
Reply | Threaded
Open this post in threaded view
|

Re: Chrome 60 breaks Orbeon 3.9

dulepg
Thank you Alessandro, I will contact you via Basecamp. 

On Fri, Aug 18, 2017 at 12:54 AM, Alessandro Vernet [via Orbeon Forms community mailing list] <[hidden email]> wrote:
Even if 3.9 dates from 2011 (!), we do have a patch for 3.9 PE that solves this issue. Assuming you have a current PE subscription, please contact us on Basecamp, and so we can share the patch with you. And if we haven't already created an account for your organization on Basecamp, please email us (info AT orbeon.com), and we'll create one for you.

Alex
--
Follow Orbeon on Twitter: @orbeon
Follow me on Twitter: @avernet



If you reply to this email, your message will be added to the discussion below:
http://discuss.orbeon.com/Chrome-60-breaks-Orbeon-3-9-tp4662710p4662711.html
To unsubscribe from Chrome 60 breaks Orbeon 3.9, click here.
NAML